Translation of "specification" to Persian language:
Dictionary English-Persian
Specification - translation :
Examples (External sources, not reviewed)
| Wrong subnetwork specification. | مشخصۀ نادرست زیر شبکه. |
| Wrong timeout specification. | مشخصۀ نادرست اتمام وقت. |
| Wrong port specification. | مشخصۀ نادرست درگاه. |
| I'll just quote from the specification. | من فقط از رو براتون می خونم |
| The original specification used the IETF MIME specification with the de facto industry standard PKCS 7 secure message format. | مشخصات اصلی که به تازگی استفاده می شود توسعه یافته مشخصات MIME با استاندارد غیر رسمی صنعت PKCS 7 فرمت پیام امن است. |
| Not all of the above technologies are included in the W3C HTML5 specification, though they are in the WHATWG HTML specification. | همه فناوری های بالا در مشخصات W3C برای HTML5 شامل نشده است، ولی آن ها در مشخصات WHATWG برای HTML وجود دارد. |
| The Unified EFI Forum manages the UEFI specification. | در حال حاضر ویژگی UEFI توسط انجمن Unified EFI مدیریت می شود. |
| The IFC model specification is open and available. | خصوصیت مدل IFC، بازبودن و در دسترس بودن است. |
| The LSB is based on the POSIX specification, the Single UNIX Specification, and several other open standards, but extends them in certain areas. | LSB بر پایه خصوصیات پازیکس، مشخصات یونیکس و چند استاندارد باز دیگر است اما گسترش آنها در مناطق خاص است. |
| It is based on the earlier TLS 1.1 specification. | مشخصات TLS 1.1 را دارد. |
| RFC 1630 (obsolete), the first generic URI syntax specification. | RFC 1630 (منسوخ شده)، نخستین مشخصات یوآرآی های عمومی. |
| The original EFI specification remains owned by Intel, which exclusively provides licenses for EFI based products, but the UEFI specification is owned by the Forum. | مالک ویژگی ورژن اصلی EFI همچنان اینتل است که برای کالاهای تحت EFI مجوز فراهم می کند، اما مالکیت ویژگی UEFI به انجمن بر می گردد. |
| The HTTP 1.0 specification defined the GET, POST and HEAD methods and the HTTP 1.1 specification added 5 new methods OPTIONS, PUT, DELETE, TRACE and CONNECT. | بخش ۸ در نسخه ۱ ۱ پنج روش جدید افزوده شد بخش ۹ OPTIONS، PUT، DELETE، TRACE و CONNECT. |
| The current UEFI specification, version 2.4, was approved in July 2013. | نسخه فعلی آن، ۲ ۳.۱ در تاریخ آوریل ۲۰۱۱ مورد تائید قرار گرفت. |
| There used to be an XBL 1.0 specification document on Mozilla.org, which was submitted to W3C as a Technical Note, but the actual implementation never matched the specification. | اسناد و خصوصیات XBL1.0 در سایت Mozilla.org قرار دارد که در W3C شرح فنی دارد اما اجرای واقعی هرگز با مشخصات مطابق نیست. |
| Standard colormaps are regulated by the ICCCM and by the Xlib specification. | رنگ نگاشت های استاندارد توسط ICCCM و اکس لیب تنظیم می شوند. |
| The Candidate Recommendation of the specification was released by W3C in March, 2007. | ویژگی های Candidate Recommendation در ماه مارس 2007 توسط W3C منتشر شد. |
| Input specification when the underlying utility reads input data from its standard input. | مشخصۀ ورودی ، هنگامی که برنامۀ سودمند اصولی دادۀ ورودی را از ورودی استاندارد خود می خواند. |
| Output specification when the underlying utility writes output data to its standard output. | مشخصۀ خروجی ، هنگامی که برنامۀ سودمند اصولی دادۀ خروجی را در خروجی استاندارد خود می نویسد. |
| Typically in room ambient conditions the accuracy is limited to the sensor linearity specification. | معمولا در شرایط معمولی (room ambient conditions) دقت یک سنسور محدود به ویژگی خطی بودن آن می شود. |
| As of March 26, 2010, the current version of the Servlet specification is 3.0. | از مارس ۲۰۱۰ (اسفند ۱۳۸۸) نگارش کنونی سرولت با شماره ۳.۰ منتشر شد. |
| Change control to S MIME has since been vested in the IETF and the specification is now layered on Cryptographic Message Syntax, an IETF specification that is identical in most respects with PKCS 7. | کنترل تغییر به S MIME از آن زمان به نیروی ضربت مهندسی اینترنت محول گردیده و مشخصات در حال حاضر در سینتکس پیام رمز شده گنجانده شده است. |
| The APML Workgroup The APML Workgroup is tasked with maintaining and refining the APML specification. | وظیفه گروه کاری APML تبدیل ویژگی های کنونی APML به یک استاندارد مورد توافق است. |
| However, the use of the extra three differential pairs is reserved as of 1.3 specification. | هر کابل HDMI در واقع معادل سه کابل Component Video و شش کابل صدای آنالوگ کار انجام می دهد. |
| License For non commercial purposes, the ZigBee specification is available free to the general public. | خصوصیات ZigBee برای مقاصد غیر تجاری رایگان برای عموم مردم در دسترس است. |
| deciding if a specification has or has not been met a Go no go classification. | اما اگر آن خودرو را ندیده باشیم، یک پاسخ احتمال پذیر به سؤال خواهیم داد. |
| The protocol specification distinguishes between two major versions, referred to as SSH 1 and SSH 2. | دو نسخه اصلی این پروتکل به نام های SSH1 یا SSH 1 و SSH2 یا SSH 2 شناخته می شود. |
| GnuPG is compliant with RFC 4880, which is the current IETF standards track specification of OpenPGP. | ابزار GnuPG سازگار با RFC 4880 است که از استانداردهای جاری IETF است. |
| The current official standard for the behaviour of these programming languages is the Funge 98 specification. | استاندارد اداری فعلی که برای این زبان برنامه نویسی به کار می رود funge 98 است. |
| A range specification can return a point to a single character, or a slice of the string. | یک بازه می تواند به یک کاراکتر از رشته یا یک تکه از رشته اشاره کند. |
| References External links RDF XML Syntax Specification RDF Primer RFC 3870 application rdf xml Media Type Registration | مشخصات نحو RDF XML RDF اول RFC 3870 ثبت نوع رسانه ای application rdf xml |
| The PKZIP stream cipher used by older versions of the zip format specification is prone to this attack. | رمز جریانی PKZIP مورد استفاده نسخه های قدیمی تر با مشخصه فرمت فشرده، مستعد ابتلا به این حمله است. |
| The latest version of the specification is v1.0.1, also known as PEP 3333, published on 26 September 2010. | نسخه ۱ ۰ این استاندارد در PEP 333 و نسخه ۱ ۰ ۱ آن در PEP 3333 بیان شده است. |
| It's a precise specification with a precise formal language that causes Mathematica to know what to do here. | این یک مشخصات دقیق با یک زبان قراردادی دقیق است که باعث می شود متمتیکا بداند باید اینجا چه کار کند. |
| Specification The specification of a programming language is an artifact that the language users and the implementors can use to agree upon whether a piece of source code is a valid program in that language, and if so what its behavior shall be. | خصوصیات یک زبان برنامه نویسی باید تعریفی فراهم کند که کاربران و پیاده کننده های زبان می توانند از آن استفاده کنند تا مشخص کنند که رفتار یک برنامه درست است. |
Related searches: Design Specification - Requirement Specification - Requirements Specification - User Requirement Specification - Customer Specification - Engineering Specification - Quality Specification - Detailed Specification - Procurement Specification - Specification Limits -