Translation of "api programming interface" to Turkish language:


  Dictionary English-Turkish

Interface - translation : Programming - translation :

  Examples (External sources, not reviewed)

The Network Driver Interface Specification (NDIS) is an application programming interface (API) for network interface cards (NICs).
Network Driver Interface Specification) ağ arabirim kartları (NIC) için bir uygulama programlama arayüzüdür.
OpenAL (Open Audio Library) is a cross platform audio application programming interface (API).
OpenAL (Open Audio Library), çok platformlu ses uygulama programlama arayüzü.
Sublime Text is a cross platform text and source code editor, with a Python application programming interface (API).
Sublime Text, içinde python uygulama programlama arayüzü barındıran, çapraz platform bir kaynak kod düzenleme ve metin editörüdür.
Some circuits have a serial interface for receiving the programming data (JTAG interface).
Bazı devreler programlama verisini almak için seri haberleşme ara yüzünü kullanır (JTAG ara yüzü ).
Berkeley sockets (or BSD sockets) is a computing library with an application programming interface (API) for internet sockets and Unix domain sockets, used for inter process communication (IPC).
Berkeley Soketleri (İngilizce The Berkeley Sockets), bir bilgisayar ağındaki veriyi bir taraftan öbür tarafa iletimi daha performanslı hale getirmek için oluşturulmuş uygulama programlama arayüzü (API) kavramlarını içeren C dili kaynak kütüphanesidir.
These functions interface the CCVS API, allowing you to work directly with CCVS from your PHP scripts.
These functions interface the CCVS API, allowing you to directly work with CCVS from your PHP scripts.
In computing, ODBC (Open Database Connectivity) is a standard programming language middleware API for accessing database management systems (DBMS).
Open Database Connectivity (kısaca ODBC, Türkçe Açık Veritabanı Bağlantısı), veritabanı yönetim sistemlerine erişmek için standart bir yazılım arayüzü sağlar.
API Browser
API Tarayıcısı
CCVS API Functions
jdtounix
We built an application programming interface, which basically means that programmers can write software that interacts with Twitter.
aracılığı ile oldu. Bir uygulama programlama arayüzü kurduk, bu programcıların Twitter ile etkileşimde olan yazılım yazabilecekleri
The AWT is part of the Java Foundation Classes (JFC) the standard API for providing a graphical user interface (GUI) for a Java program.
Java Foundation Classes (JFC) olarak adlandırılan standartlaştırılmış Java uygulama geliştirme arayüzünün önemli bir parçasıdır.
Another is via the API.
Bir diğeri API
Streams API for PHP Extension Authors
Sıkça Sorulan Sorular
Interface Designer
Arayüz Tasarımcı
Interface Viewer
Arayüz Gösterici
Google has made available transit data API.
Google ulaşım bilgisine ulaşmaya olanak veriyor.
The protocol architecture and programming interface is described in RFC 2805 and the current specific MGCP definition is RFC 3435 which overrides RFC 2705.
Temel mimari ve programlama arayüzü RFC 2805 te tanımlanmıştır ve günümüzde MGCP RFC 3435 te tanımlanmıştır.
There are plugins to geocode using the Google Geocoding API, perform geoprocessing (fTools) similar to the standard tools found in ArcGIS, interface with PostgreSQL PostGIS, SpatiaLite and MySQL databases.
Google Geocoding API kullanarak geocode, ArcGIS, PostgreSQL PostGIS, SpatiaLite ve MySQL veritabanı ile arayüzünde bulunan standart araçlara benzer geoprocessing (fTools) gerçekleştirmek ve bir harita oluşturucu olarak Mapnik kullanmak için eklentileri vardır.
Minimum interface PyKaraoke
Minimum arayüzlü PyKaraoke
Command Line Interface
Komut Satırı Arayüzü
Bibledit BibleTime Interface
Bibledit BibleTime Arayüzü
Bibledit Xiphos Interface
Bibledit Xiphos Arayüzü
Glade Interface Designer
Glade Arayüz Tasarımcı
SCSI Interface Information
SCSI Arayüzü Bilgisi
The khelpcenter interface
khelpcenter arayüzü
Educational Programming Environment
Eğitici Programlama Ortamı
Learn programming interactively
İnteraktif olarak programlama öğrenin
In 1989 QuarkXPress incorporated an application programming interface called XTensions which allows third party developers to create custom add on features to the desktop application.
QuarkXPress başlangıçta üçüncü parti geliştiricilere masaüstü uygulamasına yönelik özel eklenti özellikleri oluşturma imkânı veren XTensions adlı bir uygulama proglama arayüzünü içine almıştır.
The ESB is capable of translating the interface into another interface.
ESB bir arayüzü baska bir arayüze çevirme yeteneğine sahiptir.
A digital DJ interface
Dijital bir DJ arayüzü
Graphical interface for openMSX
openMSX için grafik arayüzü
hkl library graphical interface.
hkl kütüphanesi grafiksel arayüzü.
JACK Audio Mastering interface
JACK Ses Ana arayüzü
KDE Image Plugins Interface
KDE Görüntü Eklentileri Arayüzü
KDE interface for MPlayer
MPlayer için KDE arayüzü

 

Related searches: Api Programming Interface - Api Interface - Open Application Programming Interface - Programming Interface Through - Automatic Programming Interface - Sophisticated Programming Interface - Business Application Programming Interface - Public Application Programming Interface - Open Api - Rest Api -