Translation of "open application programming interface" to Turkish language:
Dictionary English-Turkish
Application - translation : Interface - translation : Open - translation : Programming - translation :
Examples (External sources, not reviewed)
| OpenAL (Open Audio Library) is a cross platform audio application programming interface (API). | OpenAL (Open Audio Library), çok platformlu ses uygulama programlama arayüzü. |
| The Network Driver Interface Specification (NDIS) is an application programming interface (API) for network interface cards (NICs). | Network Driver Interface Specification) ağ arabirim kartları (NIC) için bir uygulama programlama arayüzüdür. |
| We built an application programming interface, which basically means that programmers can write software that interacts with Twitter. | aracılığı ile oldu. Bir uygulama programlama arayüzü kurduk, bu programcıların Twitter ile etkileşimde olan yazılım yazabilecekleri |
| Sublime Text is a cross platform text and source code editor, with a Python application programming interface (API). | Sublime Text, içinde python uygulama programlama arayüzü barındıran, çapraz platform bir kaynak kod düzenleme ve metin editörüdür. |
| In 1989 QuarkXPress incorporated an application programming interface called XTensions which allows third party developers to create custom add on features to the desktop application. | QuarkXPress başlangıçta üçüncü parti geliştiricilere masaüstü uygulamasına yönelik özel eklenti özellikleri oluşturma imkânı veren XTensions adlı bir uygulama proglama arayüzünü içine almıştır. |
| Some circuits have a serial interface for receiving the programming data (JTAG interface). | Bazı devreler programlama verisini almak için seri haberleşme ara yüzünü kullanır (JTAG ara yüzü ). |
| Application developers decided to use a functional programming language. | Uygulama geliştiricileri bir fonksiyonel programlama dili kullanmaya karar verdi. |
| Berkeley sockets (or BSD sockets) is a computing library with an application programming interface (API) for internet sockets and Unix domain sockets, used for inter process communication (IPC). | Berkeley Soketleri (İngilizce The Berkeley Sockets), bir bilgisayar ağındaki veriyi bir taraftan öbür tarafa iletimi daha performanslı hale getirmek için oluşturulmuş uygulama programlama arayüzü (API) kavramlarını içeren C dili kaynak kütüphanesidir. |
| Create or open user interface designs for GTK applications | GTK uygulamaları için kullanıcı arabirim tasarımları oluştur ya da aç |
| It may be something as simple as the implementation of one or more application programming interfaces (APIs) in the form of some libraries to interface to a particular programming language or to include sophisticated hardware that can communicate with a particular embedded system. | Belli bir programlama dili için basit bir uygulama programlama arayüzü (API) ya da gömülü sistem ile konuşturmayı sağlayan karmaşık bir donanım olabilir. |
| Graphical user interface for the European Molecular Biology Open Software Suite. | Avrupa Moleküler Biyoloji Açık Yazılım Takımı için grafik kullanıcı arayüzü |
| Application protocols (e.g., FTP) accessed network services through an interface to the top layer of the NCP, a forerunner to the Berkeley sockets interface. | Uygulama iletişim kuralları (örneğin FTP), NCP'nin üst katmınından bir arayüz ile ağ servislerine erişiyordu. |
| The authors of MS DOS took advantage of this by providing an Application Programming Interface very similar to CP M as well as including the simple .com executable file format, identical to CP M. | The authors of MS DOS took advantage of this by providing an Application Programming Interface very similar to CP M as well as including the simple .com executable file format, identical to CP M. |
| ), the ability to encode the scene using an XML syntax as well as the Open Inventor like syntax of VRML97, or binary formatting, and enhanced application programming interfaces (APIs). | ),sahneleri kodlamak için XML söz dizimi ve Open Inventor tipi VRML97 söz dizimi desteği ve geliştirilmiş uygulama programlama arayüz desteği (API). |
| ) including a library implementation of all of the functions specified in POSIX System Application Program Interface (POSIX.1). | Bu paketler arasında içinde POSIX.1 Taşınabilir İşletim Sistemi Arabirimi'nde tanımlanan tüm işlevleri barındıran bir kütüphane gerçekleştirimi de vardır. |
| An application built with the hybrid model of parallel programming can run on a computer cluster using both OpenMP and Message Passing Interface (MPI), or more transparently through the use of OpenMP extensions for non shared memory systems. | Paralel programlamanın melez bir modeliyle oluşturulmuş bir uygulama hem OpenMP hem de MPI kullanarak bir bilgisayar üzerinde çalışabilir ya da paylaşımsız bellek sistemleri için OpenMP'nin gelişmiş sürümlerini kullanarak kullanıcıdan daha da bağımsız çalışabilir. |
| The Zend Engine is the open source scripting engine that interprets the PHP programming language. | Zend Engine, PHP programlama dilini yorumlayan açık kaynak kodlu betik motorudur. |
| You need to double click on the application's icon to open the application. | Uygulamayı açmak için uygulamanın simgesine çift tıklamalısın. |
| Interface Designer | Arayüz Tasarımcı |
| Interface Viewer | Arayüz Gösterici |
| The protocol architecture and programming interface is described in RFC 2805 and the current specific MGCP definition is RFC 3435 which overrides RFC 2705. | Temel mimari ve programlama arayüzü RFC 2805 te tanımlanmıştır ve günümüzde MGCP RFC 3435 te tanımlanmıştır. |
| Minimum interface PyKaraoke | Minimum arayüzlü PyKaraoke |
| Command Line Interface | Komut Satırı Arayüzü |
| Bibledit BibleTime Interface | Bibledit BibleTime Arayüzü |
| Bibledit Xiphos Interface | Bibledit Xiphos Arayüzü |
| Glade Interface Designer | Glade Arayüz Tasarımcı |
| SCSI Interface Information | SCSI Arayüzü Bilgisi |
| The khelpcenter interface | khelpcenter arayüzü |
| Educational Programming Environment | Eğitici Programlama Ortamı |
| Learn programming interactively | İnteraktif olarak programlama öğrenin |
| The ESB is capable of translating the interface into another interface. | ESB bir arayüzü baska bir arayüze çevirme yeteneğine sahiptir. |
| Ruby on Rails, or simply Rails, is an open source web application framework written in Ruby. | Ruby On Rails ya da Rails, Ruby diliyle yazılmış, açık kaynak kodlu bir web uygulama geliştirme çatısıdır. |
| In computing, ODBC (Open Database Connectivity) is a standard programming language middleware API for accessing database management systems (DBMS). | Open Database Connectivity (kısaca ODBC, Türkçe Açık Veritabanı Bağlantısı), veritabanı yönetim sistemlerine erişmek için standart bir yazılım arayüzü sağlar. |
| A digital DJ interface | Dijital bir DJ arayüzü |
| Graphical interface for openMSX | openMSX için grafik arayüzü |
Related searches: Open Application Programming Interface - Business Application Programming Interface - Public Application Programming Interface - Api Programming Interface - Programming Interface Through - Automatic Programming Interface - Sophisticated Programming Interface - User Interface Interface - In-application Programming - Web Application Programming -