Translation of "api programming interface" to Romanian language:
Dictionary English-Romanian
Examples (External sources, not reviewed)
| In computer programming, an application programming interface (API) is a set of routines, protocols, and tools for building software applications. | Application Programming Interface (prescurtat API ) reprezintă denumirea în limba engleză a unei interfețe pentru programarea de aplicații. |
| Device Programming Interface | Interfața de programare a dispozitivului |
| OpenGL (Open Graphics Library)is a cross language, multi platform application programming interface (API) for rendering 2D and 3D vector graphics. | OpenGL (Open Graphics Library) este o specificație standard care definește un API cross platform (application programming interface) foarte utilizat pentru programarea componentelor grafice 2D si 3D ale programelor de calculator. |
| The Java Persistence API (JPA) is a Java programming language application programming interface specification that describes the management of relational data in applications using Java Platform, Standard Edition and Java Platform, Enterprise Edition. | Java Persistence API (JPA) este specificația unei interfețe de programare a aplicațiilor (API) care descrie managementul datelor relaționale în aplicații ce folosesc platformele Java Standard Edition (SE) și Java Enterprise Edition (JEE). |
| Advanced Linux Sound Architecture (ALSA) is a software framework and part of the Linux kernel that provides an application programming interface (API) for sound card device drivers. | ALSA (un acronim pentru Advanced Linux Sound Architecture) este un modul al nucleului Linux care inlocuiește mai multe drivere de kernel cu un singur driver care gestionează diversele plăci de sunet in mod intern. |
| The excellent quality and the high level of refinement of KDE 's application programming interface (API) enables developers to focus on original and interesting issues and avoid reinventing the wheel. | KOffice is based on the KDE DCOP KParts technologies. |
| These functions interface the CCVS API, allowing you to work directly with CCVS from your PHP scripts. | CCVS API Functions |
| In addition, an ODBC interface called MyODBC allows additional programming languages that support the ODBC interface to communicate with a MySQL database, such as ASP or ColdFusion. | O interfață de tip ODBC denumită MyODBC permite altor limbaje de programare ce folosesc această interfață, să interacționeze cu bazele de date MySQL cum ar fi ASP sau Visual Basic. |
| API | API |
| API | PID |
| API | API |
| We built an application programming interface, which basically means that programmers can write software that interacts with Twitter. | Am construit o interfaţă de programare a aplicaţiilor ceea ce înseamnă practic că programatorii pot scrie software care interacţionează cu Twitter. |
| API Browser | Navigator API |
| API Browser | Navighează |
| API Help | Ajutor API |
| API path | Cale API |
| Browse API Pages | Navighează paginile de API |
| Invalid API Key | Cheie API nevalidă |
| Search API implementation | Implementare API de căutare |
| KDE API Documentation | Documentația API KDEQuery |
| CUDA provides both a low level API and a higher level API. | CUDA pune la dispoziție atât un API de nivel jos cât și unul de nivel înalt. |
| C Builder includes tools that allow drag and drop visual development, making programming easier by incorporating a WYSIWYG graphical user interface builder. | C Builder include unelte care permit dezvoltarea vizuală bazată pe drag and drop, făcând programarea mai facilă prin implementarea unui GUI builder WYSIWYG în IDE. |
| Technically this is an XPath API rather than an XPath implementation, and it allows the programmer the ability to select a specific implementation that conforms to the interface. | Technically this is an XPath API rather than an XPath implementation, and it allows the programmer the ability to select a specific implementation that conforms to the interface. |
| The protocol architecture and programming interface is described in RFC 2805 and the current specific MGCP definition is RFC 3435 which overrides RFC 2705. | MGCP este definit în mod informațional (nestandardizat) în documentul IETF RFC 3435, care actualizează definiția anterioară din RFC 2709. |
| Another is via the API. | Altul este cel prin API. |
| Comparison to imperative programming Functional programming is very different from imperative programming. | Comparație cu programarea imperativă Programarea funcțională este foarte diferită de programarea imperativă. |
| Streams API for PHP Extension Authors | Înainte |
| Programming | Programare |
| Google has made available transit data API. | Google a făcut accesibilă interfața de programare. |
| Load API tags for C standard library | Încarcă etichete API pentru biblioteca standard C |
| The API, like the language, is minimalistic. | The API, like the language, is minimalistic. |
| Resource for the Open Collaboration Services API | Resursă pentru API ul Open Collabotarion ServicesName |
| Interface | Interfață |
| Interface | Tot sec |
| Interface | Interfață system driver name |
Related searches: Api Programming Interface - Api Interface - Open Application Programming Interface - Programming Interface Through - Automatic Programming Interface - Sophisticated Programming Interface - Business Application Programming Interface - Public Application Programming Interface - Open Api - Rest Api -