Translation of "automatic programming interface" to Romanian language:


  Dictionary English-Romanian

Automatic - translation : Interface - translation : Programming - translation :

  Examples (External sources, not reviewed)

Device Programming Interface
Interfața de programare a dispozitivului
In computer programming, an application programming interface (API) is a set of routines, protocols, and tools for building software applications.
Application Programming Interface (prescurtat API ) reprezintă denumirea în limba engleză a unei interfețe pentru programarea de aplicații.
In addition, an ODBC interface called MyODBC allows additional programming languages that support the ODBC interface to communicate with a MySQL database, such as ASP or ColdFusion.
O interfață de tip ODBC denumită MyODBC permite altor limbaje de programare ce folosesc această interfață, să interacționeze cu bazele de date MySQL cum ar fi ASP sau Visual Basic.
We built an application programming interface, which basically means that programmers can write software that interacts with Twitter.
Am construit o interfaţă de programare a aplicaţiilor ceea ce înseamnă practic că programatorii pot scrie software care interacţionează cu Twitter.
OpenGL (Open Graphics Library)is a cross language, multi platform application programming interface (API) for rendering 2D and 3D vector graphics.
OpenGL (Open Graphics Library) este o specificație standard care definește un API cross platform (application programming interface) foarte utilizat pentru programarea componentelor grafice 2D si 3D ale programelor de calculator.
The Java Persistence API (JPA) is a Java programming language application programming interface specification that describes the management of relational data in applications using Java Platform, Standard Edition and Java Platform, Enterprise Edition.
Java Persistence API (JPA) este specificația unei interfețe de programare a aplicațiilor (API) care descrie managementul datelor relaționale în aplicații ce folosesc platformele Java Standard Edition (SE) și Java Enterprise Edition (JEE).
C Builder includes tools that allow drag and drop visual development, making programming easier by incorporating a WYSIWYG graphical user interface builder.
C Builder include unelte care permit dezvoltarea vizuală bazată pe drag and drop, făcând programarea mai facilă prin implementarea unui GUI builder WYSIWYG în IDE.
The protocol architecture and programming interface is described in RFC 2805 and the current specific MGCP definition is RFC 3435 which overrides RFC 2705.
MGCP este definit în mod informațional (nestandardizat) în documentul IETF RFC 3435, care actualizează definiția anterioară din RFC 2709.
Comparison to imperative programming Functional programming is very different from imperative programming.
Comparație cu programarea imperativă Programarea funcțională este foarte diferită de programarea imperativă.
automatic
automat
Automatic
Automataspect ratio
Automatic
Automat
Automatic
Copiază aici
Automatic
Automată
Automatic
Variabile personale...
Automatic
Inserează coloană
Automatic
Automat
Automatic
AutomatăManual alternative choice
Programming
Programare
Automatic Adjustment
Ajustare
Automatic update
Actualizări automate
Automatic Size
Dimensiune automată
Automatic Resize
Redimensionare automatăautomatic resize
Automatic Remove
Eliminare automatăComment
Automatic Resume
Reluare automatăComment
Automatic Update
Actualizare automată
Automatic rotation
Rotație automată
Automatic range
Editare
Automatic Zoom
Dimensiune automată
Automatic Reveal
Lungime
Automatic Detection
Detectare automată
Automatic preview
Oprit
Automatic verification
Descriere
Automatic verification
Destinație
Automatic Spellchecking
Verificare ortografică automată

 

Related searches: Automatic Programming Interface - Automatic Programming - Api Programming Interface - Open Application Programming Interface - Programming Interface Through - Sophisticated Programming Interface - Business Application Programming Interface - Public Application Programming Interface - Automatic Interface - User Interface Interface -