Translation of "open application programming interface" to Romanian language:
Dictionary English-Romanian
Application - translation : Interface - translation : Open - translation : Programming - translation :
Examples (External sources, not reviewed)
| OpenGL (Open Graphics Library)is a cross language, multi platform application programming interface (API) for rendering 2D and 3D vector graphics. | OpenGL (Open Graphics Library) este o specificație standard care definește un API cross platform (application programming interface) foarte utilizat pentru programarea componentelor grafice 2D si 3D ale programelor de calculator. |
| In computer programming, an application programming interface (API) is a set of routines, protocols, and tools for building software applications. | Application Programming Interface (prescurtat API ) reprezintă denumirea în limba engleză a unei interfețe pentru programarea de aplicații. |
| Device Programming Interface | Interfața de programare a dispozitivului |
| We built an application programming interface, which basically means that programmers can write software that interacts with Twitter. | Am construit o interfaţă de programare a aplicaţiilor ceea ce înseamnă practic că programatorii pot scrie software care interacţionează cu Twitter. |
| Translate application interface | Traducerea unei interfețe de aplicație |
| The Java Persistence API (JPA) is a Java programming language application programming interface specification that describes the management of relational data in applications using Java Platform, Standard Edition and Java Platform, Enterprise Edition. | Java Persistence API (JPA) este specificația unei interfețe de programare a aplicațiilor (API) care descrie managementul datelor relaționale în aplicații ce folosesc platformele Java Standard Edition (SE) și Java Enterprise Edition (JEE). |
| Advanced Linux Sound Architecture (ALSA) is a software framework and part of the Linux kernel that provides an application programming interface (API) for sound card device drivers. | ALSA (un acronim pentru Advanced Linux Sound Architecture) este un modul al nucleului Linux care inlocuiește mai multe drivere de kernel cu un singur driver care gestionează diversele plăci de sunet in mod intern. |
| Registers the application as the primary user interface | Înregistrează aplicația ca interfață cu utilizatorul primară |
| Grails is an open source web application framework that uses the Groovy programming language (which is in turn based on the Java platform). | Grails este o platformă liberă și cu sursa deschisă pentru dezvoltarea aplicațiilor de Internet ce folosește limbajul de programare Groovy (care la rândul său se bazează pe platforma Java). |
| Control open application windows | Name |
| The excellent quality and the high level of refinement of KDE 's application programming interface (API) enables developers to focus on original and interesting issues and avoid reinventing the wheel. | KOffice is based on the KDE DCOP KParts technologies. |
| Open with the correct application | Deschide cu aplicația corectă |
| ZK is an open source Ajax Web application framework, written in Java, that enables creation of graphical user interfaces for Web applications with little required programming knowledge. | ZK este un framework open source Ajax, scris în Java, care permite crearea de interfețe grafice bogate pentru aplicații Web fără JavaScript și cu foarte puține cunoștințe de programare. |
| Open the Snapshot with another application | Deschide captura cu altă aplicație |
| Starts as a normal application instead of as the primary user interface | Pornește ca aplicație normală în loc de interfață cu utilizatorul primară |
| Create or open user interface designs for GTK applications | Creați sau deschideți modele de interfață cu utilizatorul pentru aplicații GTK |
| Microsoft DirectX is a collection of application programming interfaces (APIs) for handling tasks related to multimedia, especially game programming and video, on Microsoft platforms. | Microsoft DirectX este o colecție de API uri pentru controlul funcțiilor multimedia, în special pentru programarea jocurilor, pe platformele Microsoft. |
| In addition, an ODBC interface called MyODBC allows additional programming languages that support the ODBC interface to communicate with a MySQL database, such as ASP or ColdFusion. | O interfață de tip ODBC denumită MyODBC permite altor limbaje de programare ce folosesc această interfață, să interacționeze cu bazele de date MySQL cum ar fi ASP sau Visual Basic. |
| Prompt when an application accesses an open wallet | Informează atunci cînd o aplicație accesează un portofel deschis |
| Graphical user interface for the European Molecular Biology Open Software Suite. | Interfață grafică cu utilizatorul pentru suita software cu sursă deschisă European Molecular Biology. |
| Click this button to open the snapshot with another application. | Apăsați pe acest buton pentru a deschide captura de ecran cu altă aplicație. |
| Open the current document using another application registered for its file type, or an application of your choice. | Deschide documentul curent utilizînd altă aplicație înregistrată cu tipul de fișier sau cu o aplicație la alegerea dumneavoastră. |
| C Builder includes tools that allow drag and drop visual development, making programming easier by incorporating a WYSIWYG graphical user interface builder. | C Builder include unelte care permit dezvoltarea vizuală bazată pe drag and drop, făcând programarea mai facilă prin implementarea unui GUI builder WYSIWYG în IDE. |
| Mozilla Sunbird was described as ... a cross platform standalone calendar application based on Mozilla's XUL user interface language. | Mozilla Sunbird este descrisă ca fiind ... o aplicație de calendar multi platformă de sine stătătoare, bazată pe limbajul de interfață utilizator Mozilla XUL. |
| You are not authorized to select an application to open this file. | Nu sînteți autorizat să alegeți o aplicație pentru a deschide acest fișier. |
| The protocol architecture and programming interface is described in RFC 2805 and the current specific MGCP definition is RFC 3435 which overrides RFC 2705. | MGCP este definit în mod informațional (nestandardizat) în documentul IETF RFC 3435, care actualizează definiția anterioară din RFC 2709. |
| Comparison to imperative programming Functional programming is very different from imperative programming. | Comparație cu programarea imperativă Programarea funcțională este foarte diferită de programarea imperativă. |
| Nokia Research Center has allowed an application interface directly to the accelerometer, allowing software to use the data from it. | Centrul de Cercetare Nokia a permis o cerere de interfață direct la accelerometrul,care permite software ului de a folosi datele de la ea. |
| Programming | Programare |
| Work on the game began in November 2012, using the Haxe programming language and the NME framework, both open source. | A început să lucreze la joc în noiembrie 2012, folosind limbajul de programare Haxe și frameworkul NME, ambele open source. |
| Version 2009 (8.0) This version introduces a revised user interface, an application filtering module, an updated anti virus engine, and a vulnerability scanner. | Versiunea 2009 (8.0) Această versiune introduce o interfață de utilizator reînnoită, aplicație cu un modul de filtrare, un motor anti virus actualizat și un scanner de vulnerabilitate. |
| Procedural Libraries JavAct a Java library for programming concurrent, distributed, and mobile applications using the actor model (and open implementation principles). | JavAct a Java library for programming concurrent, distributed, and mobile applications using the actor model (and open implementation principles). |
| Features JasperReports is an open source reporting library that can be embedded into any Java application. | Caracteristici JasperReports este un program open source de raportare, care poate fi integrat în orice aplicație Java. |
| Cannot eject the disc. One or more files on this disc are open within an application. | Nu s a putut scoate discul. Unul sau mai multe fișiere de pe acest disc sînt deschise într o aplicație. |
| Interface | Interfață |
Related searches: Open Application Programming Interface - Business Application Programming Interface - Public Application Programming Interface - Api Programming Interface - Programming Interface Through - Automatic Programming Interface - Sophisticated Programming Interface - User Interface Interface - In-application Programming - Web Application Programming -