Translation of "programming interface" to Romanian language:


  Dictionary English-Romanian

Interface - translation : Programming - translation : Programming interface - translation :

  Examples (External sources, not reviewed)

Device Programming Interface
Interfața de programare a dispozitivului
In computer programming, an application programming interface (API) is a set of routines, protocols, and tools for building software applications.
Application Programming Interface (prescurtat API ) reprezintă denumirea în limba engleză a unei interfețe pentru programarea de aplicații.
In addition, an ODBC interface called MyODBC allows additional programming languages that support the ODBC interface to communicate with a MySQL database, such as ASP or ColdFusion.
O interfață de tip ODBC denumită MyODBC permite altor limbaje de programare ce folosesc această interfață, să interacționeze cu bazele de date MySQL cum ar fi ASP sau Visual Basic.
We built an application programming interface, which basically means that programmers can write software that interacts with Twitter.
Am construit o interfaţă de programare a aplicaţiilor ceea ce înseamnă practic că programatorii pot scrie software care interacţionează cu Twitter.
OpenGL (Open Graphics Library)is a cross language, multi platform application programming interface (API) for rendering 2D and 3D vector graphics.
OpenGL (Open Graphics Library) este o specificație standard care definește un API cross platform (application programming interface) foarte utilizat pentru programarea componentelor grafice 2D si 3D ale programelor de calculator.
The Java Persistence API (JPA) is a Java programming language application programming interface specification that describes the management of relational data in applications using Java Platform, Standard Edition and Java Platform, Enterprise Edition.
Java Persistence API (JPA) este specificația unei interfețe de programare a aplicațiilor (API) care descrie managementul datelor relaționale în aplicații ce folosesc platformele Java Standard Edition (SE) și Java Enterprise Edition (JEE).
C Builder includes tools that allow drag and drop visual development, making programming easier by incorporating a WYSIWYG graphical user interface builder.
C Builder include unelte care permit dezvoltarea vizuală bazată pe drag and drop, făcând programarea mai facilă prin implementarea unui GUI builder WYSIWYG în IDE.
The protocol architecture and programming interface is described in RFC 2805 and the current specific MGCP definition is RFC 3435 which overrides RFC 2705.
MGCP este definit în mod informațional (nestandardizat) în documentul IETF RFC 3435, care actualizează definiția anterioară din RFC 2709.
Comparison to imperative programming Functional programming is very different from imperative programming.
Comparație cu programarea imperativă Programarea funcțională este foarte diferită de programarea imperativă.
Programming
Programare
Advanced Linux Sound Architecture (ALSA) is a software framework and part of the Linux kernel that provides an application programming interface (API) for sound card device drivers.
ALSA (un acronim pentru Advanced Linux Sound Architecture) este un modul al nucleului Linux care inlocuiește mai multe drivere de kernel cu un singur driver care gestionează diversele plăci de sunet in mod intern.
Interface
Interfață
Interface
Tot sec
Interface
Interfață system driver name
Interface...
Interfață
Interface
InterfațăStencils
Interface
Simplu
Interface
Ştergere tabel
Interface
Interfață
Interface
Interfață
The excellent quality and the high level of refinement of KDE 's application programming interface (API) enables developers to focus on original and interesting issues and avoid reinventing the wheel.
KOffice is based on the KDE DCOP KParts technologies.
CLIPS itself is written in C, extensions can be written in C, and CLIPS can be called from C. Its user interface closely resembles that of the programming language Lisp.
Se pot scrie extensii în C, iar CLIPS poate fi chemat din C.Ca și alte astfel de limbaje, CLIPS are de a face cu reguli și fapte.
Educational Programming Environment
Mediu de programare educațional
Learn programming interactively
Învățați să programați în mod interactiv
Educational Programming Environment
Mediu de programare educaționalComment
Using the loopback interface bypasses local network interface hardware.
Utilizarea interfeței de loopback evită placa de rețea.
Programming There are various high level programming language compilers for the 8051.
Programare Există diverse compilatoare de limbaje de programare de nivel înalt pentru 8051.
Programming that is agnostic about concrete data types is called generic programming.
De programare care este agnostic cu privire la tipurile de date concrete este numit de programare generic .
Concepts A number of concepts and paradigms are specific to functional programming, and generally foreign to imperative programming (including object oriented programming).
Concepte Există o serie de concepte și paradigme specifice programării funcționale, și care în general sunt străine programării imperative (inclusiv programării orientate obiect).
Interface Viewer
Vizualizator interfață
Interface Designer
Utilitar pentru realizarea interfețelor cu utilizatorul pentru mediul grafic Qt3
Interface file
Deschide fișiere recente
Scripting interface
Interfață scripturi
Web Interface
Interfață webComment
Network interface
Interfața de rețea

 

Related searches: Api Programming Interface - Open Application Programming Interface - Programming Interface Through - Automatic Programming Interface - Sophisticated Programming Interface - Business Application Programming Interface - Public Application Programming Interface - User Interface Interface - Programming - Programming Code -